[FIX] NS_ERROR_NET_INADEQUATE_SECURITY en Firefox 48

Después de actualizar  firefox a su mas reciente versión (Mozilla Firefox 48.0) en mi máquina con linux debian, inmediatamente no fue posible acceder a las mayoría de los sitios mas comunes, entiéndase google, yahoo, facebook
Da un error de NS_ERROR_NET_INADEQUATE_SECURITY cuando visito la mayoría de los sitios como Google o incluso mozzila.org  (support.mozzila.org si funciona)




Este mensaje parece estar asociado con los sitios que están utilizando el protocolo HTTP 2 / (recientemente soportado en Firefox), pero no se fijo un nivel de seguridad adecuado para ese protocolo.Así que una opción sería la de decirle a Firefox que NO utilice http 2, de modo que los sitios usaran de nuevo http 1.1.

Solución temporal y actual, espero que en la siguiente y esperada versión de firefox solución este bug

Procedimiento

============
about:config en la barra de direcciones y pulse Enter. Haga clic en el botón de la promesa de tener cuidado.




  1. En el cuadro de búsqueda arriba de la lista, escriba SPD estamos buscando el valor network.http.spdy.enabled.http2
  2. Doble clic en network.http.spdy.enabled.http2 para cambiar el valor de verdadero a falso


Reinicia y esta solución temporal funciona, evidentemente en la siguiente versión hacer lo mismo pero volviendo a poner el valor en true/verdadero
Mi recomendación es no usar esta versión de firefox al menos en linux (firefox 48),
Para que ste blog siga creciendo:


Visitenos en:

Instagram